Home Forums Tech Windows Remote desktop connection always fails on first attempt

This topic contains 3 replies, has 2 voices, and was last updated by  Bakal Shick 6 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2343

    Perfect Gardner
    Participant

    Who saw this problem?

    Every time I am trying to connect to a remote PC with saved credentials I see an error message:

    The logon attempt failed

    If you type the same password connections works fine.

    I see that other people reported this issue, but I can’t find any solutions.

    Here are my Google searches:

    First login attempt Never Works Remote Desktop

    Please help!

    #2379

    Bakal Shick
    Participant

    Did you notice any special messages on the top of your RDP dialog box?

    I am suspecting that if this is your work machine, your system admin blocked something for security purposes.

    #2380

    Perfect Gardner
    Participant

    Hi Group,

    It turned out that you do not need any policy changes, if you ace connecting to a standalone machines. Simply delete saved credential and retype them without MACHINEUSER. Use only USER format.

    This problem only applies, when you can’t remove DOMAIN. It is when you are connecting to corporate machines that belong to a domain.

    Let’s narrow down our search for only these situations.

    #2381

    Bakal Shick
    Participant

    To fix this problem all road got to this link:

    http://alinconstantin.blogspot.com/2007_08_01_archive.html

    Run gpedit.msc and navigate to:

    Computer Configuration

    Administrative template

    System

    Credential Delegation

    Allow Saved Credentials with NTLM-only Server Authentication

    Enable (Show: TERMSRV/*)

    but why I never had to do this on any other Windows 7 machines? What is so spesial about this one laptop, where your are having this problem? A deeper look is required.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.